Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-19591

Cant Play mods or any older version besides the latest release

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Incomplete
    • 2.2.3965 (Windows)
    • None
    • Java Edition Versions
    • None
    • Unconfirmed

    Description

      Ever since minecraft updated I learned I cant play any other version besides 1.17.1 including any non-modded and modded games i have tried updating both java and deleting and reinstalling minecraft but to no avail can someone please help

      Attachments

        Activity

          People

            Unassigned Unassigned
            DaFlyingSeal Shun Levy Williams
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: