Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-18710

copmplains about Java Runtime version

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 2.2.3200 (Linux)
    • None
    • None
    • Unconfirmed

    Description

      the launcher complains "Your Java Runtime is incompatible" for minecraft version 1.14.4 and JRE 1.11.

      JRE 1.11 did work correctly with minecraft versions 1.6 to 1.16.5, and there is no reason to complain about incompatible version and/or download/install older JRE version.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              fantomas Matus Uhlar
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: