Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-16555

cant launch minecraft version 1.12 or below

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Invalid
    • 1.6.93 (legacy), 2.2.1262 (Linux)
    • None
    • Unconfirmed

    Description

      I can't launch any version of Minecraft: Java Edition below 1.13

      There is no specific error code or anything. If I use a third party launcher, it says i woudn't have java version 8 installed but i do.

      Attachments

        Activity

          People

            Unassigned Unassigned
            Freddy_07 <mateblack)/[red]>
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: