Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-14836

Cant select below 1.7.10 in the profile editor.

    XMLWordPrintable

    Details

    • Confirmation Status:
      Unconfirmed

      Description

      I can not select versions below 1.7.10, aswell as versions between 1.9.4 and 1.12 in the minecraft launcher profile editor. They are not present higher in the list either.

      Historical version option is enabled.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            Zombaldag Zombaldag
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: