Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-14463

On Ubuntu, the launcher incorrectly installs openjdk 11, which does not allow the game to run.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: 2.1.15166, 2.1.15167, 2.1.15168, 2.1.15376, 2.1.15631, 2.1.15630, 2.1.15629
    • Fix Version/s: None
    • Component/s: Minecraft Launcher
    • Environment:
      Core i5 2410M GT 520M Ubuntu Budgie 19.10
    • Confirmation Status:
      Unconfirmed

      Description

      When I load up the game it instantly crashes. I removed openjdk 11 and installed openjdk 8. When reinstalling the game (as this deleted the game as a result) it automatically reset my JDK version to 11, which reset me to square 1. So then I set the Java runtime directory through the launcher, and once launching the game it says that it cannot locate the java runtime, and under exists, it says directory, which I have never seen before. This is not my main computer and I was going to try and test my modpack on it, but with the base game not launching, it's impossible. Also note that the stock game runs fine on my other computer running stock Ubuntu, so it might just be a budgie thing, but even on that computer I had to uninstall OpenJDK 11 which had auto installed with the launcher, but I could remove it on that one.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            Ethansackbot Mark Howsen
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated: