Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-13524

Can't access Skins tab because "WebGL support needed"

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 2.1.13086
    • Fix Version/s: None
    • Component/s: Minecraft Launcher
    • Labels:
    • Environment:
      Xubuntu 19.10, Linux kernel 5.3.0-42-generic.
    • Confirmation Status:
      Unconfirmed

      Description

      When I go to the Skins tab in the launcher, I get a message saying "WebGL support needed" (screenshot below). It used to work in a specific Launcher version, but I can't remember what version. However, when I check dmesg, I see the following message:

      minecraft-launc[383]: segfault at 7fbb62233c15 ip 00007fbb62233c15 sp 00007fbb5cf916e0 error 14 in libgpg-error.so.0.27.0[7fbb6228d000+4000]

      Which makes me think it's not directly related to  WebGL.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              Samsete Zairker
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: