Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-12568

Minecraft launcher has stopped working

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 2.1.9616-2.1.9618
    • Fix Version/s: None
    • Component/s: Java Edition Versions
    • Labels:
    • Environment:
      win 7 64 bit, 8 gig ram, i3 cpu, Geforce 1080
    • Confirmation Status:
      Unconfirmed

      Description

      UPDATE: it works again - see below - no real idea what actually happened.

      since today's Launcher update the Launcher just crashes, other launchers fail to start the game as well.

      I'm running it under Windows 7 64 bit

      Problem signature:
      Problem Event Name: APPCRASH
      Application Name: MinecraftLauncher.exe
      Application Version: 1.0.1.0
      Application Timestamp: 5da59323
      Fault Module Name: launcher.dll
      Fault Module Version: 0.0.0.0
      Fault Module Timestamp: 5dcacc13
      Exception Code: c0000005
      Exception Offset: 00230bb0
      OS Version: 6.1.7601.2.1.0.256.1
      Locale ID: 3079
      Additional Information 1: 0a9e
      Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
      Additional Information 3: 0a9e
      Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

       

      Since it doesn't work I have tried the following without any improvement:

      Update my 64 Oracle Jave installation!

      re-download minecraft, re-install minecraft, didnt work, then tried to re-install it again, and it gave me the "repair installation" option which I chose, and it still crashes.

      I also rebooted my PC of course, didnt help either.

      Other Launchers (Titanium, TLauncher, and another cracked installer) start correct but when I try to launch the game it just produces a tiny windowed box, and when making it full screen it just shows a blank screen, occasionally a flickering Mojang Logo, and then either white or black screen and that's it, unfortunately.

      Update: After creating a new profile in Titanium Launcher the game actually works.
      And the Official Launcher works too again for some weirdo reason. Did I do that, or you, I honestly have no idea, but it seems to work again...

      I think Titanium Launcher re-downloaded some files and fixed the problem also for the original launcher, unlike the "repair installation" option from your installer.

       

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              Rittmeister Wernher Steiner
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: