Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-1246

When I go to the new minecraft launcher 1.1.1 the play button is not working so i cant press it to play.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.1.1
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
      Put your operating system (Windows 7, Windows XP, OSX) and Java version if you know it here
    • Confirmation Status:
      Unconfirmed

      Description

      Put the summary of the bug you're having here

      What I Expected to happen was it would just fix itself so i exit the launcher then open it again, it doesnt work. :/

      What actually happened was i was downloading optifine for minecraft then after i downloaded it, the play button or the log in button was broken and looked like it was already pressed

      Steps to Reproduce:
      1. Download Optifine using Skydaz.com
      2. Open the minecraft launcher for 1.1.0 and 1.1.1
      3. Try to login

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Ghost_Recruit Benrille Somes
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: