Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-1218

Gave up trying to download Library files.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Invalid
    • Affects Version/s: 1.0.10
    • Fix Version/s: None
    • Component/s: None
    • Environment:
      OS: Windows 8
      Ver: 6.2
      Arch: amd64

      Java: 1.7.0_21
      Vendor: Oracle Corporation
      Model: 64
    • Confirmation Status:
      Unconfirmed

      Description

      Versions below release 1.3 doesn't work on the new launcher anymore.
      Reasons; Library files return 403.

      Me and the users of my tool, MVC, have issues playing on versions below release 1.3 on the latest version of the launcher, due to required library files returning 403.

      I have included the startup Dev console log.

      Is there a way I can make older versions work again, or are you guys (Mojang) required to change the library file permissions back?

      Help wanted.

      Regards.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            RsMusicRs Karl Håkansson
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: