Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-12161

All Forge Versions don´t work!

    XMLWordPrintable

    Details

    • Confirmation Status:
      Unconfirmed

      Description

      (again, the version i picked doesn´t have any kind of Problems. I just had to pick one...)

       

      I already reported a bug about the forge version 1.8 . However 1.8 Isn´t the only version that is broken. No: ALL Minecraft forge versions don´t work . I wish that it would be fixed because i found some cool mods i wanted to test but the minecraft launcher doesn´t allow me to even start minecraft! Using the minecraft mod creator is the ONLY way to get around that. The thing is that other mods don´t get launched with it. It still says the message: "Sorry for the interruption" witch gets annoying after just 1 second...! So please Mojang, fix that bug... I beg you, PLEASE! I don´t want more! please...

       

      Message from the Guy (me) that send the message of the 1.8 Forge Problem

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            LukasRainbow Christian Wilhelm
            Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: