Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-12083

[Linux] Cannot edit version of any installation

    XMLWordPrintable

    Details

    • Confirmation Status:
      Unconfirmed

      Description

      I Cannot change the Minecraft versionĀ  within the launcher. It just does not change to the version I have selected, so it just stays at 1.14.4, the attached video shows exactly what is happening.

      I have managed to install 1.14.4 optifine and 1.7.10 forge but forge does't launch successfully. I understand why forge is not working as I need a valid 1.7.10 install first. Optifine is working perfectly fine though, albeit on 1.14.4.

      No clue if this is only me or if I can fix it myself or if it requires a patch.

      ThanksĀ  - 8-Bit KitKat

        Attachments

          Activity

            People

            • Assignee:
              marcneander [Mojang] Marc Neander
              Reporter:
              8-Bit KitKat Ketan Reynolds
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: