Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-11960

I can not load any of the 1.12 versions of Minecraft

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Invalid
    • Affects Version/s: 1.6.91 (legacy)
    • Fix Version/s: None
    • Component/s: None
    • Environment:
      My OS is Linux Mint
    • Confirmation Status:
      Unconfirmed

      Description

      For whatever the reason, I am unable to use any of the 1.12 versions of Minecraft.  I keep keep getting a crash whenever I try to launch a 1.12 version of the game. Is this something others are experiencing as well?  

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              Kaleum Austin Fagaly
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: