Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-11562

Failed to locate library: liblwjgl.so

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 2.1.5815-2.1.5819
    • Fix Version/s: 2.1.9322-2.1.9324
    • Component/s: None
    • Labels:
    • Environment:
    • Confirmation Status:
      Unconfirmed

      Description

      When trying to launch Minecraft 1.14.4, it fails with an exception.

       

      Caused by: java.lang.RuntimeException: java.lang.UnsatisfiedLinkError: Failed to locate library: liblwjgl.so

       

      Reinstalling Minecraft.deb and running "apt install liblwjgl-java" did not seem to help this issue.

       

      Attached is the full crash log.

        Attachments

        1. 2uCMFT8.png
          2uCMFT8.png
          75 kB
        2. crash-2019-07-21_00.21.31-client.txt
          3 kB
        3. crash-2019-07-22_11.40.04-client.txt
          3 kB
        4. crash-2019-08-31_15.05.05-client.txt
          3 kB
        5. crash-2019-09-19_22.51.06-client.txt
          3 kB
        6. crash-2019-09-23_04.27.35-client.txt
          3 kB
        7. javaLog1c.log
          7 kB
        8. launcher_2.1.5965_log_20190923.txt
          1.86 MB
        9. launcher_log.txt
          1.87 MB
        10. launcher_log.txt
          1.86 MB
        11. launcher_log.txt
          2.12 MB

          Activity

            People

            • Assignee:
              linus.cumselius [Mojang] Linus Cumselius
              Reporter:
              Shadow12313 Ben Cooper
            • Votes:
              4 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: