Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-11234

I can't change my profile's version in linux (Debian)

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 2.1.5410-2.1.5411, 2.1.5963-2.1.5969 (Stable)
    • Fix Version/s: 2.1.9616-2.1.9618
    • Component/s: Minecraft Launcher
    • Labels:
      None
    • Environment:
      SparkyLinux 4.10 Minimal GUI (Debian 4.9.0-9-amd64)
    • Confirmation Status:
      Unconfirmed

      Description

      I tried to change the version in profile from 1.14.2 to 1.8.9, but it didn't work AT ALL!

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              Maplra Maplra
              Votes:
              2 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: