Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-11207

Does not launch the game properly

    XMLWordPrintable

    Details

    • Confirmation Status:
      Unconfirmed

      Description

      The game does not launch properly.

      I have to click launch two times before it works.

      The game takes ages to launch (>1 minute), much longer than with the previous launcher. It is installed on a Samsung PCIe SSD, so it shouldn't take as long.

      Once the game has launched (twice, because I had to click the launch button twice in order for it to start at all), I cannot connect to any Multiplayer Server because my session is invalid. Restarting the Launcher and Game, my PC and the Network did not fix this problem.

      Other people seem to have this exact issue as well, please fix it as soon as possible.

        Attachments

        1. launcher_log.txt
          6.55 MB
        2. Minecraft Launcher.PNG
          Minecraft Launcher.PNG
          399 kB
        3. Session error.PNG
          Session error.PNG
          61 kB
        4. Speedtest.PNG
          Speedtest.PNG
          61 kB

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Jaco_Black Jakob Ehrentraut
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: