Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-1120

Can't connect to s3.amazonaws.com; launcher doesn't download game files

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Invalid
    • Affects Version/s: 1.0.8, 1.0.9
    • Fix Version/s: None
    • Component/s: None
    • Environment:

      Windows 7, 64-bit, Java7-2

    • Confirmation Status:
      Unconfirmed

      Description

      Bootstrap started
      Downloading: https://s3.amazonaws.com/Minecraft.Download/launcher/launcher.pack.lzma
      Exception: javax.net.ssl.SSLException: Unrecognized SSL message, plaintext connection?
      <snip>
      Downloading: https://s3.amazonaws.com/Minecraft.Download/launcher/launcher.pack.lzma (try 10/10)
      Exception: javax.net.ssl.SSLException: Unrecognized SSL message, plaintext connection?
      Unable to download remote file. Check your internet connection/proxy settings.
      FATAL ERROR: net.minecraft.bootstrap.FatalBootstrapError: Unable to download while being forced
      at net.minecraft.bootstrap.Bootstrap.execute(Bootstrap.java:83)
      at net.minecraft.bootstrap.Bootstrap.main(Bootstrap.java:367)

      Please fix the error and restart.

      Not necessarily a problem with the Minecraft launcher, as I tried the link in both Chrome and Internet Explorer. If I remove the 's' in 'https', I can visit the site (through my browser) and it successfully downloads launcher.pack.lzma. However, is there a way I can configure the Minecraft launcher (or is there a separate launcher) to go to the http version of the site instead of https?

      Note: At random, it will work fine and say "Got reply in <number> ms" and continue with what I would assume to be a perfectly normal startup. I can then select, download, and then use different versions of Minecraft. This happens at random.

      Another note, I reinstalled Java, turned off my Firewall, and uninstalled Hamachi (mentioned in another thread that this fixed a similar problem). None of these fixes worked, the launcher still can't download the files (but starts up and works properly at random).

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              cartercow Fred Carter
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: