Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-10612

Newest Launcher doesn't work with 1.5.2 and below.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: N/A
    • Fix Version/s: None
    • Component/s: Java Edition Versions
    • Labels:
      None
    • Environment:
    • Confirmation Status:
      Unconfirmed

      Description

      When on a version such as 1.5.2 or 1.2.5 when starting it up on the new launcher, it shows the old Minecraft loading screen then proceeds to crash.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              Lakerboy56 Laker
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: