Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-10588

Launcher .deb dependency conflict

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 2.1.2480-2.1.2482
    • Fix Version/s: 2.1.2480-2.1.2482
    • Component/s: None
    • Labels:
      None
    • Environment:
      KUbuntu 18.04
    • Confirmation Status:
      Unconfirmed

      Description

      When installing minecraft.deb, dpkg asks me to remove the following programs from my computer:

      • cmake
      • virtualbox
      • steam

      A likely reason is that minecraft launcher depends on libcurl3 while the latest cmake requires libcurl4

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            xsrvmy@gmail.com Ruiming Xiong
            Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: