Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-10393

Skin cannot be changed using new MCL on Linux

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.1.2337-2.1.2339
    • Fix Version/s: None
    • Component/s: Launcher Core
    • Environment:
    • Confirmation Status:
      Unconfirmed

      Description

      Well, basically the title explains itself. I can't use the Skin tab on the new MCL on Linux because it displays an 'unsupported platform' error message. 

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              justbernie Augusto Caputo Ortega
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: