Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-10045

Minecraft will only launch on certain versions.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.6.89 (java)
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed

      Description

      I'm trying to play some older custom maps and when I create a custom configuration to launch in say 1.2.5, it loads and then it says the game crashed for unexpected reasons. I've tried multiple different versions just to test it out and so far 1.6.2 and the current version are the only ones that I have gotten to run properly. Any reason this is happening and any solutions to this issue would be greatly appreciated! 

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              thatch23 Andrew Thacher
              Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: