Uploaded image for project: 'Minecraft Launcher'
  1. Minecraft Launcher
  2. MCL-1004

mac 10.5.8 does not work for this current version (1.6.1)

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 1.0.8
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Environment:

      Mac OSX 10.5.8

    • Confirmation Status:
      Unconfirmed

      Description

      when i went to start minecraft (after downloading 1.6.1) it would say:
      There is a bug in LWJGL which makes it incompatible with OSX 10.5.8

      What I expected to happen was...:
      i assumed it would start the game up like every other version

      What actually happened was...:
      after i downloaded it, it would not even bring up the jar. file.

      Steps to Reproduce:
      1. start the minecraft app
      2. click on the play button (after it downloaded)
      3. then the incompatible bug report shows up with out looking into the finder: There is a bug in LWJGL which makes it incompatible with OSX 10.5.8

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                thelehman thelehman
              • Votes:
                1 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: