Uploaded image for project: 'Minecraft Console Edition'
  1. Minecraft Console Edition
  2. MCCE-641

Problems with Saving / Freezing & Crashing since 1.19 - Similar to MCCE-441

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Pre TU29/CU17/1.20
    • Fix Version/s: None
    • Labels:
      None
    • Environment:

      120gb PS3 slim, ethernet connection, with an external fan blowing on it

    • Affected Platforms:
      PlayStation 3

      Description

      SUMMARY: PS3 hard-freezes while autosaving very frequently since 1.19 update.
      UPDATE 8/30: I've tested it out and it only fails to autosave when other people are in the server. If the host account is alone on the server, it works indefinitely. Once people join the server, it will successfully save two or three times, regardless of whether it's autosave or manual save, and then freeze on the 3rd save.

      My server (or servers - I tried making a new one to fix it, with no luck) was affected by the MCCE-441 bug where it says "Minecraft PS3 Edition Has Failed to Load and Cannot Continue" during autosaving. It would happen once every 3-6 hours at worst to every 16 hours or more at best.

      I haven't had that message since 1.19 was released, however it now hard freezes (can't access XMB menu, whereas with 441 glitch it would just lag really badly if I tried to) and I have to reset using the power button. This happens every 45 minutes - 1 1/2 hours, and ALWAYS during autosave.

      I've reinstalled the game data as well as trying to revert to an older save (in case it was some minor corruption issue), and neither one of those fixed it at all. It also seems to only happen when other people are in the server, but I'm not 100% sure about that. The PS3 is also not the issue, besides the fact it was running much better until 1.19 (it had only been crashing about once every 20 hours of nonstop gameplay, very manageable number of resets), it also has no problem running other games.

      It's worth mentioning this didn't happen when the update was first released - it was working perfectly fine from about 6 PM PDT to about 2 AM PDT, then around 3 AM it crashed. I restarted it, went to sleep, and had a message it had crashed again only 2 hours after I had restarted it. The issue has occurred ever since then, and the old saves I tried reverting to were from before 3 AM in case the save had some minor corruption.

      I do not think the save is corrupted though, as I've had various levels of corrupted saves, from "won't load at all" to "works perfectly fine until someone joins." The autosave works fine a few times, which I have never seen happen with corrupted data, but then stops working and freezes for no apparent reason.

      This is happening so frequently I can't even have my server online. I bought another copy of MC PS3 specifically so I could host a 24/7 server, and this bug fix update brought more troubles than solutions. It would be great if this issue could be addressed ASAP.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              7101334 Conor Hansen
              Votes:
              4 Vote for this issue
              Watchers:
              6 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: