Uploaded image for project: 'Minecraft Console Edition'
  1. Minecraft Console Edition
  2. MCCE-3295

Hoppers not collecting dropped items.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: TU46/CU36/1.39/Patch 15
    • Fix Version/s: TU48/CU38/1.41/Patch 17
    • Labels:
      None
    • Affected Platforms:
      PlayStation 4

      Description

      Im a redstone pro and Ive noticed some of my equipment not working after the latest update. Most notably I noticed items disappearing in my sorter, including a pair of Elytra wings. After some trial and error I realized the hoppers werent collecting dropped items. They would collect a few items and then would stop, despite being empty, and the items would just float above the hoppers until they finally despawned. I recorded two videos of this incident as I was trying to figure out what was going wrong, but now I can make it happen consistently. If I throw items one at a time at them it "clogs" every 3rd or 5th item and if you continue to throw items in some will go through and others will join the "clog". You can see in the one video i tried it both with a device I had pre-built before the update, and one where Im simply thowing them.

      Machine:
      https://youtu.be/ze9TzO_4yv8
      You can see on this one after a few stone blocks go through, one suddenly just sits there. And then it begins to pile up. I've done a test where I let it sit there and they despawned, even long after the machine stopped running. I could pick the blocks up but then a new batch started to form.

      By hand:
      https://youtu.be/9NsjuPClwAg
      Here I was just throwing the items right on top of the hoppers and this where it got weird. If I threw the items one at a time, definite clog. If I threw them in a group they went right through. Every time I picked up the clump exactly half went through. I tried counting to see if it was every 5th one or every 10th one that was starting the clog but it was never consistent.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              ndawg606 Nathan Burgun
              Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: