Uploaded image for project: 'Minecraft Console Edition'
  1. Minecraft Console Edition
  2. MCCE-2670

piston loop bug piston cant push block and block cant be placed in specific spot

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: TU45/CU34/1.37/Patch 14, Past Release - (TU56/CU48/PS4&PSVita 1.55/PS3 1.56/WiiU Patch 26/Switch Patch 6, Past Release - TU60/CU50/1.64/Switch Patch 11/WiiU Patch 30
    • Fix Version/s: None
    • Labels:
      None
    • Affected Platforms:
      Xbox One

      Description

      built a 8 handed clock tower using a 3 level piston loop system and flip flops to create 8 successive signals of 1:15 minute. at first it worked perfectly but after a few hours a piston on the top loop stoped being able to push a glass block. when i try to fix it i find that i can no longer place a block next to the extended piston. ive tried to push the block in from all sides and above/below with a piston but the piston refuse to push the block in. is the x:0y:27z:1 spot permently corrupted in my map now or is there a fix? ive rebuilt the hole thing lower and after a few hours the same thing happened so now there are 2 corrupted spots. the map im using is the biggest superflat and ive only built the clock tower in it centered around x:0z:0 also the auto save option was activated i dont know if that has anything to do with it. it works perfectly on xbox360. add xxbadrubyxx if you want to see for yourself. thank you!

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                badruby jean
              • Votes:
                8 Vote for this issue
                Watchers:
                10 Start watching this issue

                Dates

                • Created:
                  Updated: