XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: TU31/CU19/1.22
    • Fix Version/s: None
    • Labels:
      None
    • Affected Platforms:
      PlayStation 3

      Description

      I was repairing some armour on a newly crafted anvil, and it degraded on the first usage. Since it's only a 12% chance, I knew it was possible, but improbable. I mined the anvil and placed it back down again.

      What I expected to happen was:
      When mined, the anvil, which was now a damaged anvil would drop a damaged anvil, and when placed down, it would still be a damaged anvil.

      What actually happened was:
      The damaged anvil was displayed as a regular anvil in my inventory, and when placed down again, it was still a regular anvil. When I used it again, in degraded immediately.

      Steps to reproduce:
      1. Get an new anvil, and two items to use together in it.
      2. Combine the items in the anvil, and notice the anvil degrades every time.

      Note: This bug seems to take a different form in TU32/CU20/1.23. Rather than degrading every time, the anvil simply never degrades. Link to report: https://bugs.mojang.com/browse/MCCE-1755

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                4jsteve [4J Studios] Steven Woodward
                Reporter:
                mr.chill519 Stephen Ford
              • Votes:
                3 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated: