Uploaded image for project: 'Minecraft API'
  1. Minecraft API
  2. MCAPI-587

Downward compatibility of mods to newer Minecraft versions

    XMLWordPrintable

    Details

    • Type: New Feature
    • Status: Open
    • Priority: Normal
    • Resolution: Unresolved
    • Labels:

      Description

      Summary: It gets very annoying when I have a favorite mod and it gets outdated and I can no longer use it once minecraft updates. It will allow mod makers to focus more on bug fixing a new features rather than working on getting their mod updated.

      Description: Mods won't need updates when minecraft gets updated, only when the API gets updated.

      Proposed Addition: Older mods still work with new minecraft versions

      Justification and Use Case:
      This would allow mod makers to focus more on mod features and fixing bugs. example: Im using a minecraft mod 1.5.2 on minecraft 1.6.2 minecraft

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              MinecraftrGuy Alex Smith
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: