Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-99386

World not Loading/Starting/Generating

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.9
    • Fix Version/s: None
    • Environment:

      Windows 7, Java Version 8 Update 45, Minecraft Launcher 1.6.61, Minecraft 1.9 (Demo)

    • Confirmation Status:
      Unconfirmed

      Description

      I have not yet bought Minecraft because I have to first check if it works on my PC, but it is not working. The Demo_World fails to generate. Please check the attached pictures in which I have shown the game output and the launcher log.

      Game Output:
      [08:43:35] [Client thread/INFO]: Setting user: Player
      [08:43:35] [Client thread/INFO]: (Session ID is token:50e79e5c2c94446db3aa8cb546c92cde:00000000-0000-0000-0000-000000000000)
      [08:43:38] [Client thread/INFO]: LWJGL Version: 2.9.4
      [08:43:39] [Client thread/INFO]: Reloading ResourceManager: Default
      [08:43:39] [Sound Library Loader/INFO]: Starting up SoundSystem...
      [08:43:40] [Thread-5/INFO]: Initializing LWJGL OpenAL
      [08:43:40] [Thread-5/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
      [08:43:40] [Thread-5/INFO]: OpenAL initialized.
      [08:43:40] [Sound Library Loader/INFO]: Sound engine started
      [08:43:41] [Client thread/INFO]: Created: 1024x512 textures-atlas
      [08:44:45] [Server thread/INFO]: Starting integrated minecraft server version 1.9
      [08:44:45] [Server thread/INFO]: Generating keypair
      [08:44:46] [Server thread/INFO]: Preparing start region for level 0
      [08:44:47] [Server thread/INFO]: Preparing spawn area: 0%
      [08:44:48] [Server thread/INFO]: Preparing spawn area: 17%
      [08:44:49] [Server thread/INFO]: Preparing spawn area: 36%
      [08:44:50] [Server thread/INFO]: Preparing spawn area: 58%
      [08:44:51] [Server thread/INFO]: Preparing spawn area: 84%
      [08:44:52] [Server thread/INFO]: Changing view distance to 8, from 10
      [08:45:39] [Server thread/WARN]: Can't keep up! Did the system time change, or is the server overloaded? Running 2248ms behind, skipping 44 tick(s)

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                MahdH Mahd H
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: