Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: Minecraft 1.9, Minecraft 16w21b
    • Labels:
      None
    • Environment:

      Windows 7

    • Confirmation Status:
      Confirmed

      Description

      I had previously tried to kill the Ender Dragon in 1.8.x and failed to do so.

      I tried again in 1.9 and found that the Ender Dragon is not moving, is stuck in the ground and is invulnerable to all damage. Sword, arrows and splash potions of Harming do not damage it.

      [12:02:52] [Server thread/INFO]: Scanning for legacy world dragon fight...
      [12:02:52] [Server thread/INFO]: Found that the dragon has not yet been killed in this world.
      [12:02:52] [Server thread/INFO]: Found that there's a dragon still alive (wu['Ender Dragon'/1145542, l='Kingdom', x=18.13, y=63.27, z=9.75])

      This gives the coordinates for the Ender Dragon. It is not at 0,0.

      Save file is attached (end only). Seed is 5116735402577285868

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ProfMobius [Mojang] ProfMobius (Thomas Guimbretiere)
                Reporter:
                bdm68 BMills
              • Votes:
                17 Vote for this issue
                Watchers:
                15 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  CHK: