Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-86984

Newly placed blocks in the End are invisible in new chunks

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: Minecraft 15w34d
    • Fix Version/s: Minecraft 15w35b
    • Labels:
      None
    • Environment:

      OS X 10.10.4, Java 1.8.0_45 64bit, 1G RAM allocated

    • Confirmation Status:
      Unconfirmed

      Description

      What

      I was testing something in the End on the new snapshot. I went far away from the main island and started placing blocks - they didn't show up.

      Steps to reproduce

      1. Go to the End
      2. Place blocks in a line in any X/Z direction
      3. Keep placing blocks until you reach a (empty) chunk border
      4. Blocks after that border are placed invisibly
      5. Re-logging shows those blocks

      Extra information about my testing

      I created a new world, made an end portal, then started placing blocks as soon as I teleported. Then I did the same in 15w34c, blocks are fine. I also tested on a 2nd computer, also 10.10.4, also Java 1.8.0_45 64bit, but different processor and RAM allocation. Attached screenshot from that computer as well.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              kastner Erik Kastner
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: