Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.8.1
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      windows 7
      java version 8 update 31
    • Confirmation Status:
      Unconfirmed

      Description

      Bug??
      Hello, my name is Reno and I have played minecraft for a while now. Unfortunally something went wrong:a little while ago, my dad downloaded something on our computer. By doing this he let virus in (not totally sure of that) wich caused the computer to crash. So, we bought a new empty hard disc. I tried too download it again. No issues here, however opening/starting the launcher was a difficulty.

      Normally, the launcher would just start, but the game said;

      [11:50:02] [Client thread/INFO]: Setting user: Reno_B
      [11:50:02] [Client thread/INFO]: (Session ID is token:d2599d66c0364875a8826423ce697651:3f7c122e0ab74730ad94fb5c76002b70)
      [11:50:06] [Client thread/INFO]: LWJGL Version: 2.9.1
      [11:50:06] [Client thread/INFO]: Reloading ResourceManager: Default
      [11:50:07] [Sound Library Loader/INFO]: Starting up SoundSystem...
      [11:50:07] [Thread-6/INFO]: Initializing LWJGL OpenAL
      [11:50:07] [Thread-6/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
      [11:50:07] [Thread-6/INFO]: OpenAL initialized.
      [11:50:07] [Sound Library Loader/INFO]: Sound engine started
      [11:50:10] [Client thread/INFO]: Created: 512x512 textures-atlas
      #

      1. A fatal error has been detected by the Java Runtime Environment:
        #
      2. EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x275f3e88, pid=5532, tid=4912
        #
      3. JRE version: Java(TM) SE Runtime Environment (8.0_25-b18) (build 1.8.0_25-b18)
      4. Java VM: Java HotSpot(TM) Client VM (25.25-b02 mixed mode windows-x86 )
      5. Problematic frame:
      6. C [ig4dev32.dll+0x3e88]
        #
      7. Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
        #
      8. An error report file with more information is saved as:
      9. C:\Users\Blaauw\AppData\Roaming\.minecraft\hs_err_pid5532.log
        #
      10. If you would like to submit a bug report, please visit:
      11. http://bugreport.sun.com/bugreport/crash.jsp
      12. The crash happened outside the Java Virtual Machine in native code.
      13. See problematic frame for where to report the bug.
        #
        AL lib: (EE) alc_cleanup: 1 device not closed
        Java HotSpot(TM) Client VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

      I have tried all options in downloading, but none of them worked. I have no idea what triggered this bug.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              mennoenester@gmail.com Reno Blaauw
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: