Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-74811

My Minecraft Doesn't Let Me Play Newer Verions Than 1.7.2

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.8
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Unconfirmed

      Description

      I Bought Minecraft For 20 Euros And My Minecraft Doesn't Let Me Play : 1.7.4, 1.7.5, 1.7.9, 1.7.10, 1.8 And 1.8.1. So How Can I Fix That?

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              primeape16557 liam micallef
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: