Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-73062

Ambiguous Realms error "Incompatible client, consider updating" at newest snapshot

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Fixed
    • Minecraft 1.8.1-pre1, Minecraft 1.8.2-pre1
    • Minecraft 1.8.2-pre1
    • None
    • Java 7U20
      Win 7-64
    • Unconfirmed

    Description

      When trying to connect with Minecraft 1.8.1-pre1 / 1.8.1-pre2 to Realms, that message is thrown:

      Client Incompatible
      Your Client is not compatible with Realms, please consider updating it"

      at least of today, there is no way of updating the client.

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              kumasasa [Mod] Kumasasa
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: