Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-73061

Realms not compatible with 1.8.1-pre1/-pre2

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: Minecraft 1.8.1-pre1, Minecraft 1.8.1-pre2
    • Fix Version/s: Minecraft 1.8.1-pre3
    • Labels:
      None
    • Confirmation Status:
      Confirmed

      Description

      If you goto Realms, Realms tells us it is not compatible, and consider updating. While you should be abled to join ANY server with 1.8.1(-pre1). That means in Realms too.

        Attachments

        1. 2014-10-15_22.16.31.png
          2014-10-15_22.16.31.png
          30 kB
        2. 2014-10-15_22.18.03.png
          2014-10-15_22.18.03.png
          412 kB
        3. realms1.png
          realms1.png
          68 kB
        4. realms2.png
          realms2.png
          35 kB

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              karstvgl karstvgl
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                CHK: