Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-70268

Missing colon after "Game Mode" in Open to LAN screen

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: Minecraft 1.7.10, Minecraft 14w34d, Minecraft 1.8-pre3, Minecraft 1.8, Minecraft 1.8.1-pre3, Minecraft 1.8.1-pre5, Minecraft 1.8.1, Minecraft 1.8.2-pre1, Minecraft 1.8.3, Minecraft 1.8.8, Minecraft 15w31c, Minecraft 15w33a, Minecraft 15w33b, Minecraft 15w34a, Minecraft 15w34b, Minecraft 15w36d, Minecraft 15w37a, Minecraft 15w39c, Minecraft 15w40a, Minecraft 15w40b
    • Fix Version/s: Minecraft 15w45a
    • Environment:

      Windows 8
      Java 7u55

    • Confirmation Status:
      Confirmed

      Description

      Probably nobody noticed that, because this is a minor thing. When opening a world to LAN, there's no colon after the "Game Mode" option. It's this way since a lot of time ago, but, searching for "colon", I still haven't found any similar bug report.

      The reason I think this is a valid bug is because the exact thing happened when creating a new world, and it was fixed: MC-36847

      Also, since it's a cycle-through button, like any other cycle-through button in the game, there's a colon separating the "field" and the "value"; this is why I reported this bug. Still not sure if it's valid.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Bentroen Bentroen
              • Votes:
                1 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  CHK: