XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.7.7
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      *strong*
    • Confirmation Status:
      Unconfirmed

      Description

      When I try to go onto a server, especially woodycraft.net, I click on Join Server and it says "outdated server! pretending to be 1.7.7". Please help me with this problem help would be greatly appreciated. -Raffyduck

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              Raffyduck Rafael Antony Rodrigues
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: