Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-40679

OpenGL Incorrect Version Mistake

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 13w47e
    • Fix Version/s: None
    • Environment:
      Windows 7
    • Confirmation Status:
      Unconfirmed

      Description

      When I select broadcast settings it reads:
      Your videocard needs to support at least OpenGL version 1.5 to use the integrated Twitch broadcasting. You are currently using: 2.1.2

      So, I have a later version, but I still get this error.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              Nintyrules Ninty Ayansa
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: