Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-40668

Needs At least OpenGL 1.5. I Have 2.1.0

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 13w47e
    • Fix Version/s: None
    • Confirmation Status:
      Unconfirmed

      Description

      1. I login to the latest snapshot (13w47e)
      2. Click Settings
      3. Click Broadcast Settings
      4. A message appears and says:

      Twitch Broadcasting Unavailable

      Your video card needs to support at least OpenGL 1.5 to use integrated Twitch Broadcasting

      You are currently using: 2.1.0 - Build 8.15.10.1883

      Please Help!!!
      Thanks!

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                CoolBob174 Ben Chilcott
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: