Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-37557

Sometimes a minecart sound plays/subtitle shown when loading a world

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Reopened
    • Resolution: Unresolved
    • Affects Version/s: Minecraft 1.7.1, Minecraft 1.7.2, Minecraft 1.7.4, Minecraft 1.7.5, Minecraft 14w11b, Minecraft 1.7.8, Minecraft 14w34d, Minecraft 1.8-pre2, Minecraft 1.8-pre3, Minecraft 15w40b, Minecraft 15w41b, Minecraft 15w44b, Minecraft 15w46a, Minecraft 1.9, Minecraft 1.9.1, Minecraft 1.9.2, Minecraft 1.10.2, Minecraft 16w32b, Minecraft 16w39c, Minecraft 16w40a, Minecraft 16w41a, Minecraft 16w42a, Minecraft 16w43a, Minecraft 16w44a, Minecraft 1.11 Pre-Release 1, Minecraft 1.11, Minecraft 16w50a, Minecraft 1.11.1, Minecraft 1.11.2, Minecraft 17w06a, Minecraft 17w14a, Minecraft 17w15a, Minecraft 17w16b, Minecraft 17w17b, Minecraft 17w18b, Minecraft 1.12 Pre-Release 2, Minecraft 1.12.1, Minecraft 1.12.2, Minecraft 17w43a, Minecraft 17w43b, Minecraft 18w22c, Minecraft 1.13-pre5, Minecraft 1.13-pre6, Minecraft 1.13
    • Labels:
    • Confirmation Status:
      Confirmed

      Description

      I heard this sound sometimes when logging on servers in older versions, but I just had it happen on singleplayer. Basically, I'm not sure how to reproduce this, but very rarely when opening a world, you'll hear the 'minecart.base' sound. I'm really not sure how to reproduce it, but I put a video below of the issue in action. Maybe try to maybe make a world then duplicate it, then play on the copy, then delete the copy and redo. That's what I did and eventually it happened.
      I'm not too sure but I think this glitch is much, much more common in the latest snapshot than in the past. In the past I believe I heard it probably only twice or three times, and I just had this glitch happen almost twice in a row.

      I was lucky enough to get this rare glitch on video, here it is: https://youtu.be/qchGJDQlNys
      (Please mind the long duration of the loading screen and the window being recorded on the wrong side. The recording software I use is laggy and buggy)

      How to reproduce

      1. Have subtitles enabled
      2. Create world with seed -6781790025949582501
      3. Observe the issue right after entering the world

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                cojomax99 [Mojang] Cory Scheviak
                Reporter:
                nghhi_crul Spake Miner
              • Votes:
                34 Vote for this issue
                Watchers:
                19 Start watching this issue

                Dates

                • Created:
                  Updated:
                  CHK: