Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-262598

Tripwire textures in the tripwire hook "attached: true" state have a wrong black rendering when the tripwire hook is attached to a non-transparent block

XMLWordPrintable

    • Icon: Bug Bug
    • Resolution: Unresolved
    • None
    • 1.19.4, 1.20 Pre-release 1, 1.20 Pre-release 2, 1.20 Pre-release 3, 1.20 Pre-release 4, 1.20 Pre-release 5, 1.20 Pre-release 6, 1.20 Pre-release 7, 1.20 Release Candidate 1, 1.20, 1.20.1 Release Candidate 1, 1.20.1, 23w31a, 23w32a, 23w33a, 23w35a, 1.20.2 Pre-release 2, 1.20.2 Release Candidate 1, 1.20.2, 23w40a, 23w41a, 23w42a, 23w43b, 23w44a, 23w45a, 23w46a, 1.20.3 Pre-Release 2, 1.20.3 Release Candidate 1, 1.20.4, 23w51b, 24w03b, 24w04a, 24w05b, 24w06a, 24w07a, 24w09a, 24w11a, 24w12a, 24w13a, 24w14a, 1.20.5 Pre-Release 1
    • None
    • Confirmed
    • Textures and models
    • Normal
    • Platform

      Tripwire textures in the tripwire hook "attached: true" state have a wrong black rendering when the tripwire hook is attached to a non-transparent block.

      MC-94331 is misdirected and the bug is actually in the tripwire hook.
      I suspect it might have something to do with ambient occlusion.

        1. 2023-05-13_03.27.11.png
          2023-05-13_03.27.11.png
          806 kB
        2. 2023-05-13_03.27.27.png
          2023-05-13_03.27.27.png
          2.07 MB
        3. 2023-05-13_03.27.33.png
          2023-05-13_03.27.33.png
          968 kB
        4. screenshot-1.png
          screenshot-1.png
          795 kB

            Unassigned Unassigned
            Les3awe [Mod] Les3awe
            Votes:
            4 Vote for this issue
            Watchers:
            3 Start watching this issue

              Created:
              Updated:
              CHK: