Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-251989

Cannot send chats or use commands in multiplayer since 1.19 Pre-release 1


    • Icon: Bug Bug
    • Resolution: Fixed
    • 1.19 Pre-release 4
    • 1.19 Pre-release 1, 1.19 Pre-release 3
    • None
    • Confirmed
    • (Unassigned)
    • Very Important

      I am having difficulty being able to chat on snapshot servers. It shows an error in the server console, stating:

      [22:35:56] Netty Epoll Server IO #21/WARN: Jackpk1 tried to send expired or out-of-order message: 'test type in chat'

      I've tried uninstalling and re-downloading Minecraft,
      I've tried having the server owner reset my account on the server,
      I've tried using a different computer,
      I've tried multiple different snapshot servers and nothing.

      Does anyone else seem to have this issue, and if so, are you able to resolve it?

            gegy1000 [Mojang] Gegy
            Jackpk Jackpk
            5 Vote for this issue
            4 Start watching this issue