Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-234484

1.17 and 1.17 say that my drivers don't support OpenGL but all versions up to 1.16.5 work

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 1.17.1
    • None
    • None
    • Bundled Java 16.0.1.9.1 (with and without opengl32.dll)
      Windows 10.0.18363.1443
      Text when I run dxdiag in case you need it: https://pastebin.com/raw/HRnDdtP0
    • Unconfirmed
    • (Unassigned)

    Description

      Minecraft 1.17.1 say that my drivers don't support OpenGL (65542) , but all versions up to 1.16.5 do work. I've tried adding the opengl32.dll file to Minecraft's Java but it doesn't work. And even if I add it to the Java installed on my PC and edit my installation to use it, it still doesn't work.

      Log when I open 1.17.1

       

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              hypex Mahad Kalam
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: