Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-233636

Cant yoin any server with 1.7.0 or higher

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 1.17.1
    • None
    • None
    • Unconfirmed
    • (Unassigned)

    Description

      I cant joint any server with 1.7.0 or higher unless i get a dynamic server-ip.

      I can with version 1.6.5 or less

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              TheLastSaamuraij Meyer Meyer
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: