Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-231008

Launching the game with a higher version of Java will cause the game to crash

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • 1.17, 1.17.1 Release Candidate 1
    • None
    • None
    • Windows10 Java8u51 JDK16
    • Unconfirmed
    • (Unassigned)

    Description

      What's the matter, can't the high version of Java start the game?

       

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              SDSans WULUZHENG
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: