Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-223891

Chunks do not load after a TP command

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: 21w16a
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Windows 32 bits
      Java 1.8.0_45
    • Confirmation Status:
      Unconfirmed
    • Category:
      (Unassigned)

      Description

      Also happens in 21w15a, do not happens in 21w05b

      After a TP command, chunks do not load.

      "Waiting for chunk" is displayed on the debug screen (see attachment) and nothing happens. Chunk had been generated before.

      I tried different locations : all the same. It happens using a command block or the command line (tchat)

      I noticed the Y coordinate changes slighlty and quickly

      If I save & quit and then relaunch, the chuck loads correctly.

      EDIT : still happens in 21w17a

      EDIT : Indeed, was a duplicate of MC 214808. Was fixed with snapshot 21w18a.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              Marskilla Mars Killa
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: