Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-20022

Server reports as 1.3 instead of 1.6.1

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.6.1
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Server - Linux 64-bit (Slackware 14.0)
      Client - MS Windows 7 64-bit
    • Confirmation Status:
      Unconfirmed
    • Game Mode:
      Survival

      Description

      Minecraft server running 1.6.1 Pre-Release shows in older clients to be version 1.3, and unavailable, except in client version 1.3. There, it shows as available, but when trying to connect, it says outdated client.

      In the 1.6.1 client, it shows as available and I'm able to connect just fine.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              muttjunior William Sandey
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: