Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-197275

Due to changes to walls, "pack_format: 5" is not cross-compatible between 1.15 and 1.16

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 1.16.1, 1.16.2 Pre-release 3
    • Labels:
      None
    • Confirmation Status:
      Community Consensus
    • Category:
      Data Packs, Resource Packs
    • Mojang Priority:
      Important

      Description

      As the title says it would be wise to have the pack format value to be 6 because they are different block states in 1.16+ so technically a resource pack meant for 1.15+ you have selected is not compatible. Right now it does not give you the "incompatible pack" error message in resource packs selection menu when you have old 1.15 resource pack selected in Minecraft 1.16+.

      Thank you.

        Attachments

          Activity

            People

            Assignee:
            xilefian [Mojang] Felix Jones
            Reporter:
            Ratchet_97 Ratchet_97
            Votes:
            4 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              CHK: