Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-183090

Walls not properly connected when /fill used

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: 20w19a, 20w21a
    • Fix Version/s: None
    • Labels:
      None
    • Confirmation Status:
      Confirmed
    • Category:
      Commands
    • Mojang Priority:
      Low

      Description

      When i use the /fill command with walls, one of them is not well connected

      What I expected to happen was...:
      When i used the "/fill" command with walls, they would connect properly

      What actually happened was...:
      No matter what size i try to make it, one of the walls is not connected as it should be, specifically, the one that's below the upper last and furthest from the initial xz cord. (Furthest xyz cords, basically.)

      Steps to Reproduce:
      1. Use "/fill ~ ~ ~ ~n ~n(>0) ~n minecraft:andesite_wall"

      Example: /fill ~ ~ ~ ~1 ~1 ~1 minecraft:andesite_wall

       

      2. Assumming ~ = 0, look for the cord 1 0 1.

      P/S: It can happen with any size, just look for the one that's below the furthest wall

        Attachments

        1. 2020-05-08_08.58.50.png
          453 kB
          Franco Jeremías Flores

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              ZE1T Franco Jeremías Flores
              Votes:
              2 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                CHK: