Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-171229

Loading animation not displaying correctly after optimizing world

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 1.15.2, 20w06a, 20w07a, 20w08a, 20w09a, 20w10a, 20w11a, 20w12a, 20w13b, 20w14a, 20w15a, 20w16a, 20w17a, 20w18a, 20w19a, 20w20a, 20w21a, 20w22a, 1.16 Pre-release 2, 1.16 Pre-release 4, 1.16 Pre-release 5, 1.16 Pre-release 7, 1.16 Release Candidate 1, 1.16, 1.16.1, 20w27a, 20w28a, 20w30a, 1.16.2, 1.16.3, 1.16.4 Release Candidate 1, 1.16.4, 20w46a, 20w51a, 21w03a, 1.16.5, 21w06a, 21w07a, 21w08a, 21w08b, 21w10a, 21w11a, 21w15a, 21w16a, 1.17 Pre-release 1, 1.17 Release Candidate 1
    • Fix Version/s: 1.17 Pre-release 3
    • Confirmation Status:
      Confirmed
    • Category:
      (Unassigned)

      Description

      When opening a world save after optimizing it using the "Optimize World" tool, the loading animation does not display a visualization like it is supposed to. Instead, it forms a white square with a black border rather than the other colors seen when it functions normally.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            Sachari Bryan
            Votes:
            6 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              CHK: