Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-154465

I can not trade with the old villiagers whose versions are below 1.14

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Affects Version/s: Minecraft 1.14.3 Pre-Release 2
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Minecraft Launcher : 2.1.3674

      Minecraft Version : 1.14.3 Pre-Release-2

      My save is updated from the 1.13.2 

       

       
    • Confirmation Status:
      Unconfirmed
    • Category:
      (Unassigned)

      Description

      My save is updated from the 1.13.2  and I played it in 1.14.2 for some time.

      So there are two kinds of villiagers in game : old villiagers from 1.13.2 and new villiagers born in 1.14

      Today  I found it that I can not trade with the old villiagers whose versions are below 1.14

      Some of the old villiagers dont have block to work ,but i still can trade with them in 1.14.2

      but this does not work in 1.14.3 Pre-Release-2 now

      When I tried to trade with them,  the GUI of trading just opens and closes itself with a flash

      Is this a new bug ? 

      Thanks !

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                Mizuhashi_Parsee Mizuhashi
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: