Uploaded image for project: 'Minecraft: Java Edition'
  1. Minecraft: Java Edition
  2. MC-153948

"OpenGL 3.2 will be required" MC not recognizing core version

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Resolution: Duplicate
    • Minecraft 1.14.3 Pre-Release 1
    • None
    • None
    • System: Debian 10, Intel HD graphics
    • Unconfirmed
    • (Unassigned)

    Description

      Title screen indicates that I might not be able to play Minecraft soon because OpenGL 3.2 will be required. Core version is 4.6, but MC is reading oldest compatible version (3.0). 

      Solution: MC needs to recognize core version of OpenGL.

       

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              geobeck George Beckingham
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: